Trucar Patinetes Smartgyro (Speedway, CrossOver, Rockway, etc) y Patinetes con pantalla S866: ¿Qué significan los códigos y cómo configurarlos en el Menú Oculto?

Artículo actualizado el 20 de octubre de 2020.
Pantalla s866

Los Patinetes Como el Smartgyro Speedway (v1.0, v2.0), CrossOver, Rockway, etc. poseen un display Led modelo S866, que tiene un menú oculto con opciones para configurar el patinete, y así, aumentar su velocidad y potencia, así como ‘hackear‘ ciertos parámetros extras como la velocidad de crucero o la ‘patada inicial’.

El acceso al menú oculto, se realiza pulsando simultáneamente, durante unos 3 segundos, en el botón de volumen + y , y acto seguido iremos pasando opción a opción con el botón central, y cambiando los valores con los botones + y -.

Toqueteando ésta configuración, conseguiremos deslimitar la velocidad de nuestro Smartgyro, haciéndo que alcance los deseados 45 km/h. Eso sí, cuidadito porque a esas velocidades, en caso de caída, nuestra seguridad peligra. Además de que no está permitido esa velocidad por carriles bici.

Quizás te interesen nuestros artículos donde hacemos reviews completas de los Patinetes Smartgyro Speedway V2.0 y Smartgyro CrossOver X2.


Significado de los códigos del Menú Oculto en Patinetes Smartgyro y Pantallas S866

CÓDIGOSIGNIFICADO
P01Configura el brillo. 1 = más oscuro, 2 = medio, 3 = más claro
P02Configura el valor de las unidades. 1 = milla, 0 = kmh
P03Configura el voltaje de la batería. 24v/36v/48v/60v
P04Configura el tiempo de standby, en el que el patinete se pone en reposo. 1-60 minutos, 0 = desactivado
P05Configura los niveles de velocidad. 0 = 3 niveles, 1 = 5 niveles, 2 = 9 niveles.
P06Configura el tamaño de la rueda en pulgadas. 8 = 8″, 26 = 26″
P07Configura el ratio magnético en función de los W del motor. 1-100
P08Configura el limite de velocidad. 70 velocidad por defecto, 100 para quitar el limite.
P09Configura el modo de arranque. 0 = arranca sin empujar, 1 = necesitas empujar
P10Modo de conducción. 0 = pedal asistido, 1 = sólo motor, 2 = motor + pedal
P11Configura la sensibilidad del pedal asistido (PAS). 1 = menor sensibilidad, 24 = mayor sensibilidad
P12Configura la fuerza del PAS. 1 = menor fuerza, 5 = mayor fuerza
P13Configura el tipo de imán del PAS. 5/6/8/12.
P14Configura la limitación de corriente. 10-20A
P15Configura el voltaje mínimo.
P16Aguanta el botón (+) durante 5 segundos para resetear el cuentakilómetros.
P17Configura el modo del control de crucero. 0 = desactivado, 1 = se establece a los 6 segundos.
P18Configura la velocidad en la pantalla con el fin de ajustar la velocidad real. 50-150%
P19Configura el nivel de velocidad, 0 = activa el nivel 0 de velocidad, 1 = desactiva el nivel 0
P20Se desconoce, mejor no tocar este valor.
Significado de los Códigos de las pantallas S866

Deslimitar la velocidad y parámetros extra de los Patinetes con precaución

Si tocamos los valores de fábrica de los patinetes, tenemos el peligro de cargarnos algo, por eso hay que realizar estas modificaciones con precaución, y sabiendo lo que se toca.

Aumentar velocidades y potencias de los patinetes, a su vez, hace que las baterías se agoten mucho más rápidamente, por tanto se notará un descenso en los kilómetros hechos en una carga, si vamos más rápidos.

Nuestra recomendación, es que leas bien qué significa cada parámetro que vayas a tocar, y vayas jugando uno a uno, no cambies muchos de golpe, porque la puedes liar parda. Y tengas en cuenta que es posible que el fabricante te deniege la garanantía una vez modifiques esos parámetros. Al menos, si lo envías a garantía algún día, deja los valores de fábrica :).


Códigos de error en la pantalla

Si enciendes la pantalla, y ves una especie de símbolo con EX donde X es un número, seguramente tenga algún componente dañado. Éste es listado de errores;

  • E00. Estado normal
  • E01. Reservado
  • E02. Freno
  • E03. Fallo del acelerador
  • E04. Crucero de 6 km / h
  • E05. Cruceros en tiempo real
  • E06. Subtensión de batería
  • E07. Fallo del motor
  • E08. Fallo acelerador
  • E09. Fallo del controlador
  • E10. Falla de recepción de comunicación
  • E11. Fallo de comunicación
  • E12. Fallo de comunicación de BMS (controladora de la batería)
  • E13. Fallo del faro

Quizás te interese… 🙂

¿Te ha gustado el artículo? ¡Vota!
[Total: 6 Average: 5]

35 comentarios en «Trucar Patinetes Smartgyro (Speedway, CrossOver, Rockway, etc) y Patinetes con pantalla S866: ¿Qué significan los códigos y cómo configurarlos en el Menú Oculto?»

  1. hola e trasteado el display del patinete smartgyro Xtreme Speeway 2.0 y de debido de mover algún valor y me gustaría si se me podría enviar los valores que tiene de fabrica gracias
    un saludo

    Responder
  2. Acabo de estrenar esta tarde un smartgyro rockay y me sale error e 10 cuando pongo el intermitente izq y automáticamente se para .y además cuando le doy a off sigue funcionando

    Responder
    • Hola Francesc pudiste aregrar el error e11 es que a mi me sale y lo acabo de comprar y la verdad que no sé ni lo que es parece que el patinete va bien

      Responder
    • Hola Tiko,
      Comprueba que el cable del acelerador esté bien puesto, e incluso desmontalo y vuelvelo a montar. Si así te sigue sin funcionar, tendrás que contactar con Smartgyro para que te arreglen el controlador.
      Un Saludo.

      Responder
  3. Hola, buenas noches . Llevo utilizando el smargyro speedway 2.0 , aproximadamente desde noviembre y la verdad que siempre ha ido perfecto hasta hoy.
    Me desplazo a diario unos 15 km . Lo único que le toque del menú que traía de fabrica fue la limitación de velocidad, pero hoy al intentar regresar del trabajo a casa , lo enciendo y cuando pulso el acelerador, nada de nada, ni claxon, ni luces , ni intermitentes funcionan pero el display se mantiene encendido, marcándome , en el lugar donde debería marcar la velocidad ” E 10 “…….. Y sí, puedo cambiar las velocidades nada más a 1, 2 o 3, pero al acelerar , nada de nada,…… He intentado lo del truco de enchufar el cargador y desenchufarlo, para anular el error ” E 10 ” y nada…. Cuando lo enciendo, con batería a tope, según marca el display, al principio marca los km, y seguidamente marca ” E 10 ” y ya nada de nada, ni acelera , ni luces, ni bocina, ni nada. Me podríais ayudar a solucionar esto por favor ????? Muchísimas gracias de antemano. Y por compartir, a todos los integrantes del foro, un saludo……….

    Responder
    • Hola Cristobal, intenta resetear los valores del menú oculto a fábrica, si no funciona, tendrás que contactar con el proveedor para que te ayude.
      Un Saludo.

      Responder
      • Ok, muchas gracias. Voy a intentar solucionarlo esta tarde. Ahora me pondré a poner todos los valores de fabrica y ya os contaré. Un saludo.

        AHHH Otra pregunta!!!!!

        Habría alguna manera de resetear el S99 ?? Gracias

        Responder
      • Al final solucione el problema, llevando el patín a un eléctrico amigo mío. Resulta ser que , no sabemos todavía el porque, el menú del S 99 se desconfiguro solo, cosa que me extraña mucho. Y no descarto que algún carajote del trabajo me encendiera el patín y lo toqueteara. Lo digo por si le pasa a alguien más. …… puede tratarse de configuración de pantalla. …..SOLUCION A ESO !!!!! …… Tener a mano siempre una foto de la configuracion correcta del menú y Una caja metálica que recubra la pantalla, jejeje,, cosa que estoy ya construyendo. Bueno ahí les dejo mi aporte por si a alguien le sirve…… Un saludo

        Responder
    • Yo lo e echo y me paso algo muy extraño, se me bajo la bateria de a tope a 0 lineas y el voltaje de la bateria se puso a 54v,y al darle se puso en 47 km h, luego lo baje otravez a 48 v pero la batetia ya se quedo en 54v si quiered mas info y fotos mi whatsapp es el 632702169

      Responder
  4. Hola buenas
    Tengo un Smartgyro V2 con pantalla LCD S866 veo que en la pantalla pone los Km recorridos totales y no parciales por Ej. De A a B si quisiera saber los Km de un día debería poner la pantalla de km a 0 entonces perdería los totales (P16: Para poner a 0 los kilómetros del patín. Pulsas (+) 5 segundos y se queda a 0 el ODO) es correcto? es más para saber los Km más o menos que faltaría para cargar la batería
    Gracias
    Salu2

    Responder
  5. Hola a todos alguien me puede ayudar.
    Es una bici con motor en una rueda de 36v 500w y con el Kit y con en acelerador de puño funciona.
    Y al querer mejorar y meter la controladora y el display S 866 no me funciona el motor y cuando coge cierta velocidad hace un ruido y se frena, he intentado todos los ajustes
    Y la controladora original tiene un conector con 6 pines.

    Responder
  6. hola amigo pues si tengo esa pantalla S866 el patinete es un smartgyro speedway
    sali a dar una vuelta llegue a casa con 1 barra de bateria lo puse a cargar como descostumbre y al encenderlo despues de cargalo encendio normal y al arracar se apago el patinete y me sale ese error ” e 30 ” sabrias que es lo que le sucede al patinete gracias

    Responder
  7. Hola, hoy mismo he estrenado el speedway smartgyro y tras toquetear un poco el panel oculto me aparece el error 06 que segun vosotros es una subtension de la bateria, como puedo solucionar esta averia?

    Responder
  8. Hola tengo problemas me sale el E 06 como puedo solucionarlo, es intermitente abeses me sale otras no por ejemplo hoy al ir al trabajo me pasó lo apagué y lo ensendi al rato y funcionó pero se volvió a poner y dejar de funcionar luegos lo apagué y lo volví a encender y funcionó, al regresar sin problemas pero tengo miedo que me deje tirado, saben cómo solucionar el E 06 muchas gracias de antemano

    Responder
  9. Hola buenas. Yo tengo una duda, ya conozco todos los menús y sé usarlos. Pero lo que no sé para que sirve si dejas pulsado el + o el – independientemente. Cuando pulso el + se enciende un icono de como una luz de cruce en la pantalla y si pulso el – no sale nada pero el patienete pega una especie retemblor, como si algo cambiase en el motor o batería. Muchas gracias

    Responder
  10. Hola a todos
    Tengo un speedway v2.0 y ayer un mecanico le cambio la rueda trasera. Al encenderlo aparece el error e07 fallo del motor.
    Quiero pensar que es un fallo del controlador que se haya desconfigurado, pues donde yo tenia km ahora aparecian millas. Serviria con un reseteo? Como lo devuelvo a valores de fabrica?
    Muchas gracias y saludos

    Responder

Deja un comentario